Monday, November 30, 2009

Problema con eclipse-3.5 en ubuntu 9.10

La version de Ubuntu 9.10 que trae la version de GTK+2.18 tiene problemas con eclipse 3.5; para solucionar esto hay que levantar el eclipse con el siguiente comando:

#!/bin/sh
export GDK_NATIVE_WINDOWS=1

/home/benjo/bin/eclipse-3.5/eclipse
en mi caso esta en /home/benjo/bin/...
estas lineas lo guardas en un archivo con el nombre 'eclipse' le das permisos de ejecucion ($ chmod +x eclipse) y le copiamos en /usr/local/bin ($ sudo cp eclipse /usr/local/bin) para poder invocarlo desde consola.

1 comment:

cesarjesus said...

Ohhh!! cierto, funciona :D. Gracias por el dato.